Have questions?

We are ready to answer any questions you have.

I am getting the error “Safari Browser Extension is not supported.” while using Enpass Browser extension on my Mac.

You will get this error while using Enpass Safari browser extension (v6.0) on Safari 12.0 which supports the latest Safari App extension of Enpass.

 

Safari App Extension is the replacement of Safari browser extension on Safari 12.0 and above. They come built in with the particular macOS app and get installed with the app. You have to enable them from the Safari Preferences.

 

Here is the fix

  • Install the latest Enpass app  (v6 or above) in your Mac.
  • Enable the Safari app extension of Enpass from Safari Preferences → Extensions → Enpass Extension.
  • Uninstall the Safari Browser extension of Enpass which you are currently using.

Can't find what you're looking for?