PrerequisitesΒΆ

From version 6.2.0 onwards, Enpass requires iOS 9.3 or later.